IDCVSSSummaryLast (major) updatePublished
CVE-2012-1982 3.5
Cross-site scripting (XSS) vulnerability in my_admin/admin1_list_pages.php in SocialCMS 1.0.2 and earlier allows remote authenticated users to inject arbitrary web script or HTML via the TR_title parameter in an edit action.
09-10-2012 - 23:17 05-04-2012 - 10:55
CVE-2012-1416 6.8
Multiple cross-site request forgery (CSRF) vulnerabilities in SocialCMS 1.0.2 allow remote attackers to hijack the authentication of administrators for requests that (1) add administrator accounts via a member_new action to my_admin/admin1_members.ph
09-10-2012 - 00:00 08-10-2012 - 14:55
CVE-2012-1781 4.3
Multiple cross-site scripting (XSS) vulnerabilities in ajax/commentajax.php in SocialCMS 1.0.5 allow remote attackers to inject arbitrary web script or HTML via the (1) TREF_email_address or (2) TR_name parameters.
20-03-2012 - 10:01 19-03-2012 - 14:55
CVE-2012-1780 7.5
SQL injection vulnerability in search.php in SocialCMS 1.0.5 allows remote attackers to execute arbitrary SQL commands via the category parameter.
20-03-2012 - 09:59 19-03-2012 - 14:55
Back to Top Mark selected
Back to Top