IDCVSSSummaryLast (major) updatePublished
CVE-2005-0269 7.5
The file extension check in GNUBoard 3.40 and earlier only verifies extensions that contain all lowercase letters, which allows remote attackers to upload arbitrary files via file extensions that include uppercase letters.
17-10-2016 - 23:09 02-05-2005 - 00:00
CVE-2004-1403 7.5
PHP remote file inclusion vulnerability in index.php in GNUBoard 3.39 and earlier allows remote attackers to execute arbitrary PHP code by modifying the doc parameter to reference a URL on a remote web server that contains the code.
17-10-2016 - 22:54 31-12-2004 - 00:00
CVE-2014-2339 6.5
Multiple SQL injection vulnerabilities in bbs/ajax.autosave.php in GNUboard 5.x and possibly earlier allow remote authenticated users to execute arbitrary SQL commands via the (1) subject or (2) content parameter.
20-03-2014 - 12:46 19-03-2014 - 10:17
CVE-2012-4873 4.3
Cross-site scripting (XSS) vulnerability in the file_download function in GNUBoard before 4.34.21 allows remote attackers to inject arbitrary web script or HTML via the filename parameter.
10-09-2012 - 00:00 06-09-2012 - 17:55
CVE-2011-4066 7.5
SQL injection vulnerability in bbs/tb.php in Gnuboard 4.33.02 and earlier allows remote attackers to execute arbitrary SQL commands via the PATH_INFO.
12-03-2012 - 00:00 04-11-2011 - 17:55
CVE-2009-0290 6.8
Directory traversal vulnerability in common.php in SIR GNUBoard 4.31.03 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the g4_path parameter. NOTE: in some environments, this can be leveraged for remote co
27-01-2009 - 00:00 27-01-2009 - 14:30
Back to Top Mark selected
Back to Top