IDCVSSSummaryLast (major) updatePublished
CVE-2005-3061 7.5
Multiple stack-based buffer overflows in PowerArchiver 8.10 through 9.5 Beta 4 and Beta 5 allow remote attackers to execute arbitrary code via a long filename in a (1) ACE or (2) ARJ archive.
17-10-2016 - 23:32 27-09-2005 - 15:03
CVE-2014-2319 5.0
The Encrypt Files feature in ConeXware PowerArchiver before 14.02.05 uses legacy ZIP encryption even if the AES 256-bit selection is chosen, which makes it easier for context-dependent attackers to obtain sensitive information via a known-plaintext a
14-03-2014 - 12:37 14-03-2014 - 06:55
Back to Top Mark selected
Back to Top