IDCVSSSummaryLast (major) updatePublished
CVE-2016-10508 4.3
Multiple cross-site scripting (XSS) vulnerabilities in phpThumb() before 1.7.14 allow remote attackers to inject arbitrary web script or HTML via parameters in demo/phpThumb.demo.showpic.php.
31-08-2017 - 16:29 31-08-2017 - 16:29
CVE-2013-6919 4.3
The default configuration of phpThumb before 1.7.12 has a false value for the disable_debug option, which allows remote attackers to conduct Server-Side Request Forgery (SSRF) attacks via the src parameter.
29-12-2014 - 18:08 27-12-2014 - 13:59
Back to Top Mark selected
Back to Top