IDCVSSSummaryLast (major) updatePublished
CVE-2005-2699 4.6
Unrestricted file upload vulnerability in admin/admin.php in PHPKit 1.6.1 allows remote authenticated administrators to execute arbitrary PHP code by uploading a .php file to the content/images/ directory using images.php. NOTE: if a PHPKit administ
17-10-2016 - 23:29 26-08-2005 - 11:50
CVE-2005-2683 7.5
Multiple SQL injection vulnerabilities in PHPKit 1.6.1 allow remote attackers to execute arbitrary SQL commands via the (1) letter parameter to login/member.php or (2) im_receiver parameter to login/imcenter.php.
17-10-2016 - 23:29 23-08-2005 - 00:00
CVE-2004-1879 4.3
Cross-site scripting (XSS) vulnerability in PHPKIT 1.6.03 allows allows remote attackers to inject arbitrary web script or HTML via forum messages.
17-10-2016 - 23:02 31-12-2004 - 00:00
CVE-2004-1538 7.5
SQL injection vulnerability in include.php in PHPKIT 1.6.03 through 1.6.1 allows remote attackers to execute arbitrary SQL commands via the id parameter.
17-10-2016 - 22:56 31-12-2004 - 00:00
CVE-2004-1537 4.3
Cross-site scripting (XSS) vulnerability in popup.php in PHPKIT 1.6.03 through 1.6.1 allows remote attackers to execute arbitrary web script via the img parameter.
17-10-2016 - 22:56 31-12-2004 - 00:00
CVE-2015-1052 4.3
Cross-site scripting (XSS) vulnerability in the poll archive in PHPKIT 1.6.6 (Build 160014) allows remote attackers to inject arbitrary web script or HTML via the result parameter to upload_files/pk/include.php.
15-01-2015 - 17:47 15-01-2015 - 10:59
CVE-2005-3554 5.1
Multiple eval injection vulnerabilities in the help function in PHPKIT 1.6.1 R2 and earlier, when register_globals is enabled, allow remote attackers to execute arbitrary code on the server via unknown attack vectors involving uninitialized variables
13-09-2011 - 00:00 16-11-2005 - 02:42
CVE-2005-3552 4.3
Multiple cross-site scripting (XSS) vulnerabilities in PHPKIT 1.6.1 R2 and earlier allow remote attackers to inject arbitrary web script or HTML via multiple vectors in (1) login/profile.php, (2) login/userinfo.php, (3) admin/admin.php, (4) imcenter.
13-09-2011 - 00:00 16-11-2005 - 02:42
CVE-2005-3553 7.5
Multiple SQL injection vulnerabilities in include.php in PHPKIT 1.6.1 R2 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) id parameter in conjunction with the login/userinfo.php path and (2) the session parameter (aka
06-09-2011 - 00:00 16-11-2005 - 02:42
CVE-2007-6134 7.5
SQL injection vulnerability in pkinc/public/article.php in PHPKIT 1.6.4pl1 allows remote attackers to execute arbitrary SQL commands via the contentid parameter in an article action to include.php, a different vector than CVE-2006-1773.
07-03-2011 - 22:01 27-11-2007 - 14:46
CVE-2008-7193 6.8
PHPKIT 1.6.4 PL1 includes the session ID in the URL, which allows remote attackers to conduct cross-site request forgery (CSRF) attacks by reading the PHPKITSID parameter from the HTTP Referer and using it in a request to (1) modify the user profile
10-09-2009 - 00:00 09-09-2009 - 15:30
CVE-2007-0179 7.5
SQL injection vulnerability in comment.php in PHPKIT 1.6.1 R2 allows remote attackers to execute arbitrary SQL commands via the subid parameter.
15-11-2008 - 01:39 10-01-2007 - 19:28
CVE-2006-7115 7.5
SQL injection vulnerability in PHPKit 1.6.1 RC2 allows remote attackers to inject arbitrary SQL commands via the catid parameter to include.php when the path parameter is set to faq/faq.php, and other unspecified vectors involving guestbook/print.php
10-09-2008 - 20:47 05-03-2007 - 20:19
CVE-2006-1773 6.4
SQL injection vulnerability in include.php in PHPKIT 1.6.1 Release 2 and earlier allows remote attackers to execute arbitrary SQL commands via the contentid parameter, possibly involving content/news.php.
05-09-2008 - 17:02 13-04-2006 - 06:02
CVE-2006-1507 6.8
Cross-site scripting (XSS) vulnerability in PHPKIT 1.6.03 allows remote attackers to inject arbitrary web script or HTML via the error parameter to include.php, possibly due to a problem in login/login.php.
05-09-2008 - 17:02 29-03-2006 - 20:06
CVE-2006-0786 5.1
Incomplete blacklist vulnerability in include.php in PHPKIT 1.6.1 Release 2 and earlier, with allow_url_fopen enabled, allows remote attackers to conduct PHP remote file include attacks via a path parameter that specifies a (1) UNC share or (2) ftps
05-09-2008 - 17:00 19-02-2006 - 06:02
CVE-2006-0785 6.4
Absolute path traversal vulnerability in include.php in PHPKIT 1.6.1 Release 2 and earlier allows remote attackers to include and execute arbitrary local files via a direct request with a path parameter with a null character and beginning with (1) '/
05-09-2008 - 17:00 19-02-2006 - 06:02
CVE-2005-4424 6.5
Directory traversal vulnerability in PHPKIT 1.6.1 R2 and earlier might allow remote authenticated users to execute arbitrary PHP code via a .. (dot dot) in the path parameter and a %00 at the end of the filename, as demonstrated by an avatar filename
05-09-2008 - 16:56 20-12-2005 - 06:03
CVE-2003-1187 6.8
Cross-site scripting (XSS) vulnerability in include.php in PHPKIT 1.6.02 and 1.6.03 allows remote attackers to inject arbitrary web script or HTML via the contact_email parameter.
05-09-2008 - 16:36 02-11-2003 - 00:00
Back to Top Mark selected
Back to Top