IDCVSSSummaryLast (major) updatePublished
CVE-2018-18449 6.8
EmpireCMS 7.5 allows CSRF for adding a user account via an enews=AddUser action to e/admin/user/ListUser.php, a similar issue to CVE-2018-16339.
07-03-2019 - 18:29 07-03-2019 - 18:29
CVE-2018-20300 7.5
Empire CMS 7.5 allows remote attackers to execute arbitrary PHP code via the ftemp parameter in an enews=EditMemberForm action because this code is injected into a memberform.$fid.php file.
19-12-2018 - 19:29 19-12-2018 - 19:29
CVE-2018-18869 7.5
EmpireCMS V7.5 allows remote attackers to upload and execute arbitrary code via ..%2F directory traversal in a .php filename in the upload/e/admin/ecmscom.php path parameter.
31-10-2018 - 02:29 31-10-2018 - 02:29
CVE-2018-18086 6.5
EmpireCMS v7.5 has an arbitrary file upload vulnerability in the LoadInMod function in e/class/moddofun.php, exploitable by logged-in users.
09-10-2018 - 16:29 09-10-2018 - 16:29
CVE-2018-16339 6.8
An issue was discovered in EmpireCMS 7.0. There is a CSRF vulnerability that can add administrators via upload/e/admin/user/AddUser.php?enews=AddUser.
02-09-2018 - 14:29 02-09-2018 - 14:29
CVE-2018-6881 5.0
EmpireCMS 6.6 allows remote attackers to discover the full path via an array value for a parameter to admin/tool/ShowPic.php.
11-02-2018 - 22:29 11-02-2018 - 22:29
CVE-2018-6880 5.0
EmpireCMS 6.6 through 7.2 allows remote attackers to discover the full path via an array value for a parameter to class/connect.php.
11-02-2018 - 22:29 11-02-2018 - 22:29
CVE-2012-5777 6.8
Eval injection vulnerability in the ReplaceListVars function in the template parser in e/class/connect.php in EmpireCMS 6.6 allows user-assisted remote attackers to execute arbitrary PHP code via a crafted template.
22-08-2013 - 02:46 15-11-2012 - 19:55
Back to Top Mark selected
Back to Top