IDCVSSSummaryLast (major) updatePublished
CVE-2018-1000162 4.3
Parsedown version prior to 1.7.0 contains a Cross Site Scripting (XSS) vulnerability in `setMarkupEscaped` for escaping HTML that can result in JavaScript code execution. This attack appears to be exploitable via specially crafted markdown that allow
21-05-2018 - 16:13 18-04-2018 - 19:29
CVE-2019-10905 6.8
Parsedown before 1.7.2, when safe mode is used and HTML markup is disabled, might allow attackers to execute arbitrary JavaScript code if a script (already running on the affected page) executes the contents of any element with a specific class. This
02-08-2019 - 15:39 06-04-2019 - 20:29
Back to Top Mark selected
Back to Top