IDCVSSSummaryLast (major) updatePublished
CVE-2019-8948 7.5
PaperCut MF before 18.3.6 and PaperCut NG before 18.3.6 allow script injection via the user interface, aka PC-15163.
19-02-2019 - 23:29 19-02-2019 - 23:29
CVE-2014-2657 7.5
Unspecified vulnerability in the print release functionality in PaperCut MF before 14.1 (Build 26983) has unknown impact and remote vectors, related to embedded MFPs.
07-06-2014 - 00:39 28-04-2014 - 10:09
CVE-2014-2658 5.0
Unspecified vulnerability in Papercut MF and NG before 14.1 (Build 26983) allows attacker to cause a denial of service via unknown vectors.
29-04-2014 - 09:03 28-04-2014 - 10:09
CVE-2014-2659 6.8
Cross-site request forgery (CSRF) vulnerability in the admin UI in Papercut MF and NG before 14.1 (Build 26983) allows remote attackers to hijack the authentication of administrators via unspecified vectors.
23-04-2014 - 08:55 22-04-2014 - 10:23
Back to Top Mark selected
Back to Top