IDCVSSSummaryLast (major) updatePublished
CVE-2005-1747 6.8
Multiple cross-site scripting (XSS) vulnerabilities in BEA WebLogic Server and Express 8.1 through Service Pack 4, and 7.0 through Service Pack 6, allow remote attackers to inject arbitrary web script or HTML, and possibly gain administrative privile
17-10-2016 - 23:22 24-05-2005 - 00:00
CVE-2008-0870 7.5
BEA WebLogic Portal 10.0 and 9.2 through Maintenance Pack 2, under certain circumstances, can redirect a user from the https:// URI for the Portal Administration Console to an http URI, which allows remote attackers to sniff the session.
07-03-2011 - 22:05 20-02-2008 - 20:44
CVE-2008-0868 4.3
Cross-site scripting (XSS) vulnerability in Groupspace in BEA WebLogic Portal 10.0 and 9.2 through Maintenance Pack 1 allows remote authenticated users to inject arbitrary web script or HTML via unknown vectors.
07-03-2011 - 22:05 20-02-2008 - 20:44
CVE-2008-0865 5.0
Unspecified vulnerability in BEA WebLogic Portal 8.1 through SP6 allows remote attackers to bypass entitlements for instances of a floatable WLP portlet via unknown vectors.
07-03-2011 - 22:05 20-02-2008 - 20:44
CVE-2008-0864 5.0
Admin Tools in BEA WebLogic Portal 8.1 SP3 through SP6 can inadvertently remove entitlements for pages when an administrator edits the page definition label, which might allow remote attackers to bypass intended access restrictions.
07-03-2011 - 22:05 20-02-2008 - 20:44
CVE-2007-5576 6.8
BEA Tuxedo 8.0 before RP392 and 8.1 before RP293, and WebLogic Enterprise 5.1 before RP174, echo the password in cleartext, which allows physically proximate attackers to obtain sensitive information via the (1) cnsbind, (2) cnsunbind, or (3) cnsls c
07-03-2011 - 22:00 18-10-2007 - 17:17
CVE-2007-2703 3.6
BEA WebLogic Portal 9.2 GA can corrupt a visitor entitlements role if an administrator provides a long role description, which might allow remote authenticated users to access privileged resources.
07-03-2011 - 21:54 15-05-2007 - 21:19
CVE-2007-2702 3.5
Cross-site scripting (XSS) vulnerability in the GroupSpace application in BEA WebLogic Portal 9.2 GA allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors related to the rich text editor.
07-03-2011 - 21:54 15-05-2007 - 21:19
CVE-2007-0426 6.8
BEA WebLogic Portal 9.2, when running in a WebLogic Server clustered environment using WebLogic Portal entitlements, does not properly propagate entitlement policy changes if the changes are made on a managed server while the Administrative Server is
07-03-2011 - 21:49 22-01-2007 - 19:28
CVE-2007-0423 4.4
BEA WebLogic Portal 9.2 does not properly handle when an administrator deletes entitlements for a role, which causes other role entitlements to be "inadvertently affected," which has an unknown impact.
07-03-2011 - 21:49 22-01-2007 - 19:28
CVE-2006-1358 5.0
Unspecified vulnerability in BEA WebLogic Portal 8.1 up to SP5 causes a JSR-168 Portlet to be retrieved from the cache for the wrong session, which might allow one user to see a Portlet of another user.
07-03-2011 - 21:32 21-03-2006 - 21:02
CVE-2006-0428 7.5
Unspecified vulnerability in BEA WebLogic Portal 8.1 SP3 through SP5, when using Web Services Remote Portlets (WSRP), allows remote attackers to access restricted web resources via crafted URLs.
07-03-2011 - 21:30 25-01-2006 - 18:07
CVE-2006-0425 5.0
BEA WebLogic Portal 8.1 through SP4 allows remote attackers to obtain the source for a deployment descriptor file via unknown vectors.
07-03-2011 - 21:30 25-01-2006 - 18:07
CVE-2006-0423 7.5
BEA WebLogic Portal 8.1 through SP3 stores the password for the RDBMS Authentication provider in cleartext in the config.xml file, which allows attackers to gain privileges.
07-03-2011 - 21:30 25-01-2006 - 18:07
CVE-2005-1749 5.0
Buffer overflow in BEA WebLogic Server and WebLogic Express 6.1 Service Pack 4 allows remote attackers to cause a denial of service (CPU consumption from thread looping).
07-03-2011 - 21:22 24-05-2005 - 00:00
CVE-2005-1748 5.0
The embedded LDAP server in BEA WebLogic Server and Express 8.1 through Service Pack 4, and 7.0 through Service Pack 5, allows remote anonymous binds, which may allow remote attackers to view user entries or cause a denial of service.
07-03-2011 - 21:22 24-05-2005 - 00:00
CVE-2005-1746 5.0
The cluster cookie parsing code in BEA WebLogic Server 7.0 through Service Pack 5 attempts to contact any host or port specified in a cookie, even when it is not in the cluster, which allows remote attackers to cause a denial of service (cluster slow
07-03-2011 - 21:22 24-05-2005 - 00:00
CVE-2005-1745 4.6
The UserLogin control in BEA WebLogic Portal 8.1 through Service Pack 3 prints the password to standard output when an incorrect login attempt is made, which could make it easier for attackers to guess the correct password.
07-03-2011 - 21:22 24-05-2005 - 00:00
CVE-2005-1744 7.5
BEA WebLogic Server and WebLogic Express 7.0 through Service Pack 5 does not log out users when an application is redeployed, which allows those users to continue to access the application without having to log in again, which may be in violation of
07-03-2011 - 21:22 24-05-2005 - 00:00
CVE-2005-1743 7.5
BEA WebLogic Server and WebLogic Express 8.1 through Service Pack 3 and 7.0 through Service Pack 5 does not properly handle when a security provider throws an exception, which may cause WebLogic to use incorrect identity for the thread, or to fail to
07-03-2011 - 21:22 24-05-2005 - 00:00
CVE-2005-1742 5.0
BEA WebLogic Server and WebLogic Express 8.1 SP2 and SP3 allows users with the Monitor security role to "shrink or reset JDBC connection pools."
07-03-2011 - 21:22 24-05-2005 - 00:00
CVE-2005-2680 5.0
Unspecified vulnerability in BEA WebLogic Portal 8.1 through SP4, when using entitlements, allows remote attackers to bypass access restrictions for the pages of a Book via crafted URLs.
05-09-2008 - 16:52 23-08-2005 - 00:00
Back to Top Mark selected
Back to Top