IDCVSSSummaryLast (major) updatePublished
CVE-2017-3592 8.5
Vulnerability in the Oracle Payables component of Oracle E-Business Suite (subcomponent: Self Service Manager). Supported versions that are affected are 12.1.1, 12.1.2, 12.1.3, 12.2.3, 12.2.4, 12.2.5 and 12.2.6. Easily "exploitable" vulnerability all
02-05-2017 - 15:07 24-04-2017 - 15:59
Back to Top Mark selected
Back to Top