IDCVSSSummaryLast (major) updatePublished
CVE-2018-2585 7.8
Vulnerability in the MySQL Connectors component of Oracle MySQL (subcomponent: Connector/Net). Supported versions that are affected are 6.9.9 and prior and 6.10.4 and prior. Easily exploitable vulnerability allows unauthenticated attacker with networ
17-01-2018 - 21:29 17-01-2018 - 21:29
CVE-2017-10277 5.8
Vulnerability in the MySQL Connectors component of Oracle MySQL (subcomponent: Connector/Net). Supported versions that are affected are 6.9.9 and earlier. Easily exploitable vulnerability allows unauthenticated attacker with network access via multip
19-10-2017 - 13:29 19-10-2017 - 13:29
CVE-2017-10203 5.0
Vulnerability in the MySQL Connectors component of Oracle MySQL (subcomponent: Connector/Net). Supported versions that are affected are 6.9.9 and earlier. Easily exploitable vulnerability allows unauthenticated attacker with network access via multip
19-10-2017 - 13:29 19-10-2017 - 13:29
CVE-2009-4833 5.8
MySQL Connector/NET before 6.0.4, when using encryption, does not verify SSL certificates during connection, which allows remote attackers to perform a man-in-the-middle attack with a spoofed SSL certificate.
30-04-2010 - 00:00 29-04-2010 - 15:30
Back to Top Mark selected
Back to Top