IDCVSSSummaryLast (major) updatePublished
CVE-2013-5954 6.8
Multiple cross-site request forgery (CSRF) vulnerabilities in OpenX 2.8.11 and earlier allow remote attackers to hijack the authentication of administrators for requests that delete (1) users via admin/agency-user-unlink.php, (2) advertisers via admi
11-08-2015 - 10:37 25-04-2014 - 10:15
CVE-2014-2230 5.8
Open redirect vulnerability in the header function in adclick.php in OpenX 2.8.10 and earlier allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL in the (1) dest parameter to adclick.php or (2) _max
24-10-2014 - 08:42 23-10-2014 - 10:55
CVE-2013-7376 6.8
Multiple cross-site request forgery (CSRF) vulnerabilities in OpenX 2.8.10, possibly before revision 82710, allow remote attackers to hijack the authentication of administrators, as demonstrated by requests that conduct directory traversal attacks vi
15-05-2014 - 11:00 14-05-2014 - 15:55
CVE-2013-3514 4.3
Multiple directory traversal vulnerabilities in OpenX before 2.8.10 revision 82710 allow remote administrators to read arbitrary files via a .. (dot dot) in the group parameter to (1) plugin-preferences.php or (2) plugin-settings.php in www/admin, a
15-05-2014 - 09:01 14-05-2014 - 15:55
CVE-2013-7149 7.5
SQL injection vulnerability in www/delivery/axmlrpc.php (aka the XML-RPC delivery invocation script) in Revive Adserver before 3.0.2, and OpenX Source 2.8.11 and earlier, allows remote attackers to execute arbitrary SQL commands via the what paramete
30-12-2013 - 12:19 27-12-2013 - 23:53
CVE-2013-3515 4.3
Multiple cross-site scripting (XSS) vulnerabilities in OpenX Source 2.8.10 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) package parameter to www/admin/plugin-index.php or the (2) group parameter to www/admin/p
30-07-2013 - 00:00 29-07-2013 - 19:27
CVE-2012-4990 7.5
SQL injection vulnerability in admin/campaign-zone-link.php in OpenX 2.8.10 before revision 81823 allows remote attackers to execute arbitrary SQL commands via the ids[] parameter in a link action.
08-11-2012 - 00:00 22-10-2012 - 19:55
CVE-2012-4989 4.3
Cross-site scripting (XSS) vulnerability in admin/plugin-index.php in OpenX 2.8.10 before revision 81823 allows remote attackers to inject arbitrary web script or HTML via the parent parameter in an info action.
08-11-2012 - 00:00 22-10-2012 - 19:55
CVE-2009-4098 6.0
Unrestricted file upload vulnerability in banner-edit.php in OpenX adserver 2.8.1 and earlier allows remote authenticated users with banner / file upload permissions to execute arbitrary code by uploading a file with an executable extension, then acc
25-07-2011 - 00:00 29-11-2009 - 08:08
CVE-2009-4830 7.5
Unspecified vulnerability in OpenX 2.8.1 and 2.8.2 allows remote attackers to bypass authentication and obtain access to an Administrator account via unknown vectors, possibly related to www/admin/install.php, www/admin/install-plugins.php, and other
30-07-2010 - 00:00 27-04-2010 - 11:30
CVE-2008-6163 7.5
SQL injection vulnerability in www/delivery/ac.php in OpenX 2.6.1 allows remote attackers to execute arbitrary SQL commands via the bannerid parameter.
19-08-2009 - 01:23 20-02-2009 - 01:46
CVE-2009-0291 7.5
Directory traversal vulnerability in fc.php in OpenX 2.6.3 allows remote attackers to include and execute arbitrary files via a .. (dot dot) in the MAX_type parameter.
05-02-2009 - 01:53 27-01-2009 - 15:30
Back to Top Mark selected
Back to Top