IDCVSSSummaryLast (major) updatePublished
CVE-2020-7982 6.8
An issue was discovered in OpenWrt 18.06.0 to 18.06.6 and 19.07.0, and LEDE 17.01.0 to 17.01.7. A bug in the fork of the opkg package manager before 2020-01-25 prevents correct parsing of embedded checksums in the signed repository index, allowing a
16-03-2020 - 22:15 16-03-2020 - 22:15
CVE-2018-19630 4.3
cgi_handle_request in uhttpd in OpenWrt through 18.06.1 and LEDE through 17.01 has unauthenticated reflected XSS via the URI, as demonstrated by a cgi-bin/?[XSS] URI.
31-12-2018 - 20:39 28-11-2018 - 10:29
Back to Top Mark selected
Back to Top