IDCVSSSummaryLast (major) updatePublished
CVE-2018-1000219 3.5
OpenEMR version v5_0_1_4 contains a Cross Site Scripting (XSS) vulnerability in The 'scan' parameter in line #41 of interface/fax/fax_view.php that can result in The vulnerability could allow remote authenticated attackers to inject arbitrary web scr
20-08-2018 - 16:29 20-08-2018 - 16:29
CVE-2018-1000218 3.5
OpenEMR version v5_0_1_4 contains a Cross Site Scripting (XSS) vulnerability in The 'file' parameter in line #43 of interface/fax/fax_view.php that can result in The vulnerability could allow remote authenticated attackers to inject arbitrary web scr
20-08-2018 - 16:29 20-08-2018 - 16:29
CVE-2018-15156 6.5
OS command injection occurring in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary commands by making a crafted request to interface/fax/faxq.php after modifying the "hylafax_server" global variable in in
15-08-2018 - 13:29 15-08-2018 - 13:29
CVE-2018-15155 6.5
OS command injection occurring in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary commands by making a crafted request to interface/fax/fax_dispatch.php after modifying the "hylafax_enscript" global vari
15-08-2018 - 13:29 15-08-2018 - 13:29
CVE-2018-15154 6.5
OS command injection occurring in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary commands by making a crafted request to interface/billing/sl_eob_search.php after modifying the "print_command" global va
15-08-2018 - 13:29 15-08-2018 - 13:29
CVE-2018-15153 6.5
OS command injection occurring in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary commands by making a crafted request to interface/main/daemon_frame.php after modifying the "hylafax_server" global varia
15-08-2018 - 13:29 15-08-2018 - 13:29
CVE-2018-15152 6.4
Authentication bypass vulnerability in portal/account/register.php in versions of OpenEMR before 5.0.1.4 allows a remote attacker to access (1) portal/add_edit_event_user.php, (2) portal/find_appt_popup_user.php, (3) portal/get_allergies.php, (4) por
15-08-2018 - 13:29 15-08-2018 - 13:29
CVE-2018-15151 6.5
SQL injection vulnerability in interface/de_identification_forms/find_code_popup.php in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary SQL commands via the 'search_term' parameter.
15-08-2018 - 13:29 15-08-2018 - 13:29
CVE-2018-15150 6.5
SQL injection vulnerability in interface/de_identification_forms/de_identification_screen2.php in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary SQL commands via the 'temporary_files_dir' variable in in
15-08-2018 - 13:29 15-08-2018 - 13:29
CVE-2018-15149 6.5
SQL injection vulnerability in interface/forms/eye_mag/php/Anything_simple.php from library/forms.inc in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary SQL commands via the 'encounter' parameter.
15-08-2018 - 13:29 15-08-2018 - 13:29
CVE-2018-15148 6.5
SQL injection vulnerability in interface/patient_file/encounter/search_code.php in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary SQL commands via the 'text' parameter.
15-08-2018 - 13:29 15-08-2018 - 13:29
CVE-2018-15147 6.5
SQL injection vulnerability in interface/forms_admin/forms_admin.php from library/registry.inc in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary SQL commands via the 'id' parameter.
15-08-2018 - 13:29 15-08-2018 - 13:29
CVE-2018-15146 6.5
SQL injection vulnerability in interface/de_identification_forms/find_immunization_popup.php in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary SQL commands via the 'search_term' parameter.
15-08-2018 - 13:29 15-08-2018 - 13:29
CVE-2018-15145 7.5
Multiple SQL injection vulnerabilities in portal/add_edit_event_user.php in versions of OpenEMR before 5.0.1.4 allow a remote attacker to execute arbitrary SQL commands via the (1) eid, (2) userid, or (3) pid parameter.
13-08-2018 - 14:29 13-08-2018 - 14:29
CVE-2018-15144 6.5
SQL injection vulnerability in interface/de_identification_forms/find_drug_popup.php in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary SQL commands via the search_term parameter.
13-08-2018 - 14:29 13-08-2018 - 14:29
CVE-2018-15143 7.5
Multiple SQL injection vulnerabilities in portal/find_appt_popup_user.php in versions of OpenEMR before 5.0.1.4 allow a remote attacker to execute arbitrary SQL commands via the (1) catid or (2) providerid parameter.
13-08-2018 - 14:29 13-08-2018 - 14:29
CVE-2018-15142 6.5
Directory traversal in portal/import_template.php in versions of OpenEMR before 5.0.1.4 allows a remote attacker authenticated in the patient portal to execute arbitrary PHP code by writing a file with a PHP extension via the "docid" and "content" pa
13-08-2018 - 14:29 13-08-2018 - 14:29
CVE-2018-15141 5.5
Directory traversal in portal/import_template.php in versions of OpenEMR before 5.0.1.4 allows a remote attacker authenticated in the patient portal to delete arbitrary files via the "docid" parameter when the mode is set to delete.
13-08-2018 - 14:29 13-08-2018 - 14:29
CVE-2018-15140 4.0
Directory traversal in portal/import_template.php in versions of OpenEMR before 5.0.1.4 allows a remote attacker authenticated in the patient portal to read arbitrary files via the "docid" parameter when the mode is set to get.
13-08-2018 - 14:29 13-08-2018 - 14:29
CVE-2018-15139 6.5
Unrestricted file upload in interface/super/manage_site_files.php in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary PHP code by uploading a file with a PHP extension via the images upload form and acces
13-08-2018 - 14:29 13-08-2018 - 14:29
CVE-2018-9250 6.5
interface\super\edit_list.php in OpenEMR before v5_0_1_1 allows remote authenticated users to execute arbitrary SQL commands via the newlistname parameter.
18-05-2018 - 10:29 18-05-2018 - 10:29
CVE-2018-10573 6.5
interface/fax/fax_dispatch.php in OpenEMR before 5.0.1 allows remote authenticated users to bypass intended access restrictions via the scan parameter.
30-04-2018 - 13:29 30-04-2018 - 13:29
CVE-2018-10572 6.5
interface/patient_file/letter.php in OpenEMR before 5.0.1 allows remote authenticated users to bypass intended access restrictions via the newtemplatename and form_body parameters.
30-04-2018 - 13:29 30-04-2018 - 13:29
CVE-2018-10571 4.3
Multiple reflected cross-site scripting (XSS) vulnerabilities in OpenEMR before 5.0.1 allow remote attackers to inject arbitrary web script or HTML via the (1) patient parameter to interface/main/finder/finder_navigation.php; (2) key parameter to int
30-04-2018 - 13:29 30-04-2018 - 13:29
CVE-2018-1000020 4.3
OpenEMR version 5.0.0 contains a Cross Site Scripting (XSS) vulnerability in open-flash-chart.swf and _posteddata.php that can result in . This vulnerability appears to have been fixed in 5.0.0 Patch 2 or higher.
09-02-2018 - 18:29 09-02-2018 - 18:29
CVE-2018-1000019 9.0
OpenEMR version 5.0.0 contains a OS Command Injection vulnerability in fax_dispatch.php that can result in OS command injection by an authenticated attacker with any role. This vulnerability appears to have been fixed in 5.0.0 Patch 2 or higher.
09-02-2018 - 18:29 09-02-2018 - 18:29
CVE-2017-1000241 6.5
The application OpenEMR version 5.0.0, 5.0.1-dev and prior is affected by vertical privilege escalation vulnerability. This vulnerability can allow an authenticated non-administrator users to view and modify information only accessible to administrat
16-11-2017 - 22:29 16-11-2017 - 22:29
CVE-2017-1000240 3.5
The application OpenEMR is affected by multiple reflected & stored Cross-Site Scripting (XSS) vulnerabilities affecting version 5.0.0 and prior versions. These vulnerabilities could allow remote authenticated attackers to inject arbitrary web script
16-11-2017 - 22:29 16-11-2017 - 22:29
CVE-2017-12064 5.0
The csv_log_html function in library/edihistory/edih_csv_inc.php in OpenEMR 5.0.0 and prior allows attackers to bypass intended access restrictions via a crafted name.
01-08-2017 - 01:29 01-08-2017 - 01:29
CVE-2017-9380 6.5
OpenEMR 5.0.0 and prior allows low-privilege users to upload files of dangerous types which can result in arbitrary code execution within the context of the vulnerable application.
02-06-2017 - 11:29 02-06-2017 - 11:29
CVE-2015-4453 5.0
interface/globals.php in OpenEMR 2.x, 3.x, and 4.x before 4.2.0 patch 2 allows remote attackers to bypass authentication and obtain sensitive information via an ignoreAuth=1 value to certain scripts, as demonstrated by (1) interface/fax/fax_dispatch_
07-12-2016 - 13:12 04-07-2015 - 21:59
CVE-2014-5462 6.5
Multiple SQL injection vulnerabilities in OpenEMR 4.1.2 (Patch 7) and earlier allow remote authenticated users to execute arbitrary SQL commands via the (1) layout_id parameter to interface/super/edit_layout.php; (2) form_patient_id, (3) form_drug_na
02-01-2015 - 20:34 08-12-2014 - 11:59
CVE-2013-4619 6.5
Multiple SQL injection vulnerabilities in OpenEMR 4.1.1 allow remote authenticated users to execute arbitrary SQL commands via the (1) start or (2) end parameter to interface/reports/custom_report_range.php, or the (3) form_newid parameter to custom/
13-08-2013 - 10:05 09-08-2013 - 17:55
CVE-2013-4620 4.3
Cross-site scripting (XSS) vulnerability in interface/main/onotes/office_comments_full.php in OpenEMR 4.1.1 allows remote attackers to inject arbitrary web script or HTML via the note parameter.
13-08-2013 - 09:56 09-08-2013 - 17:55
CVE-2012-2115 7.5
SQL injection vulnerability in interface/login/validateUser.php in OpenEMR 4.1.0 and possibly earlier allows remote attackers to execute arbitrary SQL commands via the u parameter.
10-09-2012 - 00:00 09-09-2012 - 17:55
CVE-2011-5161 6.8
Unrestricted file upload vulnerability in the patient photograph functionality in OpenEMR 4 allows remote attackers to execute arbitrary PHP code by uploading a file with an executable extension followed by a safe extension, then accessing it via a d
10-09-2012 - 00:00 09-09-2012 - 17:55
CVE-2011-5160 4.3
Cross-site scripting (XSS) vulnerability in setup.php in OpenEMR 4 allows remote attackers to inject arbitrary web script or HTML via the site parameter.
10-09-2012 - 00:00 09-09-2012 - 17:55
Back to Top Mark selected
Back to Top