IDCVSSSummaryLast (major) updatePublished
CVE-2018-13423 4.3
admin/themes/default/items/tag-form.php in Omeka before 2.6.1 allows XSS by adding or editing a tag.
07-07-2018 - 13:29 07-07-2018 - 13:29
CVE-2014-5100 6.8
Multiple cross-site request forgery (CSRF) vulnerabilities in Omeka before 2.2.1 allow remote attackers to hijack the authentication of administrators for requests that (1) add a new super user account via a request to admin/users/add, (2) insert cro
28-07-2014 - 11:55 25-07-2014 - 15:55
Back to Top Mark selected
Back to Top