IDCVSSSummaryLast (major) updatePublished
CVE-2018-15173 5.0
Nmap through 7.70, when the -sV option is used, allows remote attackers to cause a denial of service (stack consumption and application crash) via a crafted TCP-based service.
07-08-2018 - 20:29 07-08-2018 - 20:29
CVE-2018-1000161 3.5
nmap version 6.49BETA6 through 7.60, up to and including SVN revision 37147 contains a Directory Traversal vulnerability in NSE script http-fetch that can result in file overwrite as the user is running it. This attack appears to be exploitable via a
18-04-2018 - 15:29 18-04-2018 - 15:29
CVE-2013-4885 6.8
The http-domino-enum-passwords.nse script in NMap before 6.40, when domino-enum-passwords.idpath is set, allows remote servers to upload "arbitrarily named" files via a crafted FullName parameter in a response, as demonstrated using directory travers
30-11-2013 - 23:30 26-10-2013 - 13:55
Back to Top Mark selected
Back to Top