IDCVSSSummaryLast (major) updatePublished
CVE-2018-11670 6.8
An issue was discovered in GreenCMS v2.3.0603. There is a CSRF vulnerability that allows attackers to execute arbitrary PHP code via the content parameter to index.php?m=admin&c=media&a=fileconnect.
29-06-2018 - 12:38 01-06-2018 - 17:29
CVE-2018-11671 6.8
An issue was discovered in GreenCMS v2.3.0603. There is a CSRF vulnerability that can add an admin account via index.php?m=admin&c=access&a=adduserhandle.
29-06-2018 - 12:37 01-06-2018 - 17:29
CVE-2018-12604 5.0
GreenCMS 2.3.0603 allows remote attackers to obtain sensitive information via a direct request for Data/Log/year_month_day.log.
10-08-2018 - 13:55 20-06-2018 - 19:29
Back to Top Mark selected
Back to Top