IDCVSSSummaryLast (major) updatePublished
CVE-2018-18940 4.3
servlet/SnoopServlet (a servlet installed by default) in Netscape Enterprise 3.63 has reflected XSS via an arbitrary parameter=[XSS] in the query string. A remote unauthenticated attacker could potentially exploit this vulnerability to supply malicio
31-01-2019 - 14:29 31-01-2019 - 14:29
CVE-2004-0826 7.5
Heap-based buffer overflow in Netscape Network Security Services (NSS) library allows remote attackers to execute arbitrary code via a modified record length field in an SSLv2 client hello message.
17-10-2016 - 22:49 31-12-2004 - 00:00
CVE-1999-1130 5.0
Default configuration of the search engine in Netscape Enterprise Server 3.5.1, and possibly other versions, allows remote attackers to read the source of JHTML files by specifying a search command using the HTML-tocrec-demo1.pat pattern file.
17-10-2016 - 22:01 30-07-1999 - 00:00
CVE-1999-1005 5.0
Groupwise web server GWWEB.EXE allows remote attackers to read arbitrary files with .htm extensions via a .. (dot dot) attack using the HELP parameter.
17-10-2016 - 22:00 19-12-1999 - 00:00
CVE-2000-0237 6.4
Netscape Enterprise Server with Web Publishing enabled allows remote attackers to list arbitrary directories via a GET request for the /publisher directory, which provides a Java applet that allows the attacker to browse the directories.
10-09-2008 - 15:03 11-03-2000 - 00:00
CVE-2000-0236 5.0
Netscape Enterprise Server with Directory Indexing enabled allows remote attackers to list server directories via web publishing tags such as ?wp-ver-info and ?wp-cs-dump.
10-09-2008 - 15:03 17-03-2000 - 00:00
CVE-1999-0853 10.0
Buffer overflow in Netscape Enterprise Server and Netscape FastTrack Server allows remote attackers to gain privileges via the HTTP Basic Authentication procedure.
09-09-2008 - 08:36 01-12-1999 - 00:00
CVE-1999-0758 5.0
Netscape Enterprise 3.5.1 and FastTrack 3.01 servers allow a remote attacker to view source code to scripts by appending a %20 to the script's URL.
09-09-2008 - 08:35 12-03-2001 - 00:00
CVE-1999-0752 5.0
Denial of service in Netscape Enterprise Server via a buffer overflow in the SSL handshake.
09-09-2008 - 08:35 06-07-1999 - 00:00
CVE-1999-0751 5.0
Buffer overflow in Accept command in Netscape Enterprise Server 3.6 with the SSL Handshake Patch.
09-09-2008 - 08:35 13-09-1999 - 00:00
CVE-1999-0686 5.0
Denial of service in Netscape Enterprise Server (NES) in HP Virtual Vault (VVOS) via a long URL.
09-09-2008 - 08:35 07-05-1999 - 00:00
CVE-1999-0479 5.0
Denial of service Netscape Enterprise Server with VirtualVault on HP-UX VVOS systems.
09-09-2008 - 08:34 01-03-1999 - 00:00
CVE-1999-0269 5.0
Netscape Enterprise servers may list files through the PageServices query.
09-09-2008 - 08:34 01-08-1998 - 00:00
CVE-1999-0045 7.5
List of arbitrary files on Web host via nph-test-cgi script.
09-09-2008 - 08:33 10-12-1996 - 00:00
CVE-1999-0012 5.0
Some web servers under Microsoft Windows allow remote attackers to bypass access restrictions for files with long file names.
09-09-2008 - 08:33 06-02-1998 - 00:00
CVE-1999-0007 5.0
Information from SSL-encrypted sessions via PKCS #1.
09-09-2008 - 00:00 26-06-1998 - 00:00
CVE-2002-1655 5.0
The Web Publishing feature in Netscape Enterprise Server 3.x and iPlanet Web Server 4.x allows remote attackers to cause a denial of service (crash) via a wp-html-rend request.
05-09-2008 - 16:31 31-12-2002 - 00:00
CVE-2002-1654 7.5
iPlanet Web Server Enterprise Edition and Netscape Enterprise Server 4.0 and 4.1 allows remote attackers to conduct HTTP Basic Authentication via the wp-force-auth Web Publisher command, which provides a distinct attack vector and may make it easier
05-09-2008 - 16:31 31-12-2002 - 00:00
CVE-2002-1042 5.0
Directory traversal vulnerability in search engine for iPlanet web server 6.0 SP2 and 4.1 SP9, and Netscape Enterprise Server 3.6, when running on Windows platforms, allows remote attackers to read arbitrary files via ..\ (dot-dot backslash) sequence
05-09-2008 - 16:29 04-10-2002 - 00:00
CVE-2001-0251 5.0
The Web Publishing feature in Netscape Enterprise Server 3.x allows remote attackers to cause a denial of service via the REVLOG command.
05-09-2008 - 16:23 02-06-2001 - 00:00
CVE-2001-0250 5.0
The Web Publishing feature in Netscape Enterprise Server 4.x and earlier allows remote attackers to list arbitrary directories under the web server root via the INDEX command.
05-09-2008 - 16:23 02-06-2001 - 00:00
CVE-2000-0600 7.5
Netscape Enterprise Server in NetWare 5.1 allows remote attackers to cause a denial of service or execute arbitrary commands via a malformed URL.
05-09-2008 - 16:21 26-06-2000 - 00:00
CVE-2000-0308 10.0
Insecure file permissions for Netscape FastTrack Server 2.x, Enterprise Server 2.0, and Proxy Server 2.5 in SCO UnixWare 7.0.x and 2.1.3 allow an attacker to gain root privileges.
05-09-2008 - 16:20 12-03-2001 - 00:00
CVE-1999-0744 7.5
Buffer overflow in Netscape Enterprise Server and FastTrask Server allows remote attackers to gain privileges via a long HTTP GET request.
05-09-2008 - 16:17 04-01-2000 - 00:00
Back to Top Mark selected
Back to Top