IDCVSSSummaryLast (major) updatePublished
CVE-2002-2284 6.4
Netscape Communicator 4.0 through 4.79 allows remote attackers to bypass JVM security and execute arbitrary Java code via an applet that loads user-supplied Java classes.
17-10-2016 - 22:28 31-12-2002 - 00:00
CVE-2002-2248 10.0
Buffer overflow in the sun.awt.windows.WDefaultFontCharset Java class implementation in Netscape 4.0 allows remote attackers to execute arbitrary code via an applet that calls the WDefaultFontCharset constructor with a long string and invokes the can
17-10-2016 - 22:27 31-12-2002 - 00:00
CVE-2001-0921 2.1
Netscape 4.79 and earlier for MacOS allows an attacker with access to the browser to obtain passwords from form fields by printing the document into which the password has been typed, which is printed in cleartext.
17-10-2016 - 22:13 21-11-2001 - 00:00
CVE-2001-0596 7.5
Netscape Communicator before 4.77 allows remote attackers to execute arbitrary Javascript via a GIF image whose comment contains the Javascript.
17-10-2016 - 22:11 02-08-2001 - 00:00
CVE-2000-1187 7.5
Buffer overflow in the HTML parser for Netscape 4.75 and earlier allows remote attackers to execute arbitrary commands via a long password value in a form field.
17-10-2016 - 22:09 09-01-2001 - 00:00
CVE-2000-0087 5.0
Netscape Mail Notification (nsnotify) utility in Netscape Communicator uses IMAP without SSL, even if the user has set a preference for Communicator to use an SSL connection, allowing a remote attacker to sniff usernames and passwords in plaintext.
17-10-2016 - 22:06 12-01-2000 - 00:00
CVE-1999-1357 7.5
Netscape Communicator 4.04 through 4.7 (and possibly other versions) in various UNIX operating systems converts the 0x8b character to a "<" sign, and the 0x9b character to a ">" sign, which could allow remote attackers to attack other clients via cro
17-10-2016 - 22:03 05-10-1999 - 00:00
CVE-1999-1002 5.0
Netscape Navigator uses weak encryption for storing a user's Netscape mail password.
17-10-2016 - 22:00 12-01-2000 - 00:00
CVE-1999-0440 7.5
The byte code verifier component of the Java Virtual Machine (JVM) allows remote execution through malicious web pages.
17-10-2016 - 21:59 01-03-1999 - 00:00
CVE-2002-1204 5.0
Netscape Communicator 4.x allows attackers to use a link to steal a user's preferences, including potentially sensitive information such as URL history, e-mail address, and possibly the e-mail password, by redefining the user_pref() function and acce
10-09-2008 - 15:14 29-11-2002 - 00:00
CVE-2000-0676 5.0
Netscape Communicator and Navigator 4.04 through 4.74 allows remote attackers to read arbitrary files by using a Java applet to open a connection to a URL using the "file", "http", "https", and "ftp" protocols, as demonstrated by Brown Orifice.
10-09-2008 - 15:05 20-10-2000 - 00:00
CVE-2000-0655 5.0
Netscape Communicator 4.73 and earlier allows remote attackers to cause a denial of service or execute arbitrary commands via a JPEG image containing a comment with an illegal field length of 1.
10-09-2008 - 15:05 25-07-2000 - 00:00
CVE-2000-0409 3.7
Netscape 4.73 and earlier follows symlinks when it imports a new certificate, which allows local users to overwrite files of the user importing the certificate.
10-09-2008 - 15:04 10-05-2000 - 00:00
CVE-2000-0406 2.6
Netscape Communicator before version 4.73 and Navigator 4.07 do not properly validate SSL certificates, which allows remote attackers to steal information by redirecting traffic from a legitimate web server to their own malicious server, aka the "Acr
10-09-2008 - 15:04 10-05-2000 - 00:00
CVE-2000-0034 5.0
Netscape 4.7 records user passwords in the preferences.js file during an IMAP or POP session, even if the user has not enabled "remember passwords."
10-09-2008 - 15:02 22-12-1999 - 00:00
CVE-1999-1262 5.1
Java in Netscape 4.5 does not properly restrict applets from connecting to other hosts besides the one from which the applet was loaded, which violates the Java security model and could allow remote attackers to conduct unauthorized activities.
10-09-2008 - 15:01 01-08-1997 - 00:00
CVE-1999-1226 2.6
Netscape Communicator 4.7 and earlier allows remote attackers to cause a denial of service, and possibly execute arbitrary commands, via a long certificate key.
10-09-2008 - 15:01 28-10-1999 - 00:00
CVE-1999-0892 4.6
Buffer overflow in Netscape Communicator before 4.7 via a dynamic font whose length field is less than the size of the font.
09-09-2008 - 08:36 24-12-1999 - 00:00
CVE-1999-0809 5.0
Netscape Communicator 4.x with Javascript enabled does not warn a user of cookie settings, even if they have selected the option to "Only accept cookies originating from the same server as the page being viewed".
09-09-2008 - 08:35 09-07-1999 - 00:00
CVE-1999-0790 2.6
A remote attacker can read information from a Netscape user's cache via JavaScript.
09-09-2008 - 08:35 01-04-2000 - 00:00
CVE-1999-0762 2.6
When Javascript is embedded within the TITLE tag, Netscape Communicator allows a remote attacker to use the "about" protocol to gain access to browser information.
09-09-2008 - 08:35 24-05-1999 - 00:00
CVE-1999-0685 5.1
Buffer overflow in Netscape Communicator via EMBED tags in the pluginspage option.
09-09-2008 - 08:35 02-09-1999 - 00:00
CVE-1999-0537 7.5
A configuration in a web browser such as Internet Explorer or Netscape Navigator allows execution of active content such as ActiveX, Java, Javascript, etc.
09-09-2008 - 08:34 01-04-1998 - 00:00
CVE-1999-0425 6.4
talkback in Netscape 4.5 allows a local user to kill an arbitrary process of another user whose Netscape crashes.
09-09-2008 - 08:34 18-03-1999 - 00:00
CVE-1999-0424 2.1
talkback in Netscape 4.5 allows a local user to overwrite arbitrary files of another user whose Netscape crashes.
09-09-2008 - 08:34 18-03-1999 - 00:00
CVE-1999-0174 6.4
The view-source CGI program allows remote attackers to read arbitrary files via a .. (dot dot) attack.
09-09-2008 - 08:33 01-02-1997 - 00:00
CVE-1999-0031 2.6
JavaScript in Internet Explorer 3.x and 4.x, and Netscape 2.x, 3.x and 4.x, allows remote attackers to monitor a user's web activities, aka the Bell Labs vulnerability.
09-09-2008 - 08:33 08-07-1997 - 00:00
CVE-2002-2338 5.0
The POP3 mail client in Mozilla 1.0 and earlier, and Netscape Communicator 4.7 and earlier, allows remote attackers to cause a denial of service (no new mail) via a mail message containing a dot (.) at a newline, which is interpreted as the end of th
05-09-2008 - 16:32 31-12-2002 - 00:00
CVE-2002-2308 5.0
Netscape Communicator 6.2.1 allows remote attackers to cause a denial of service in client browsers via a webpage containing a recursive META refresh tag where the content tag is blank and the URL tag references itself.
05-09-2008 - 16:32 31-12-2002 - 00:00
CVE-2002-2013 5.0
Mozilla 0.9.6 and earlier and Netscape 6.2 and earlier allows remote attackers to steal cookies from another domain via a link with a hex-encoded null character (%00) followed by the target domain.
05-09-2008 - 16:32 31-12-2002 - 00:00
CVE-2002-1766 4.6
Buffer overflow in Composer in Netscape 4.77 allows local users to overwrite process memory and execute arbitrary code via a font tag with a long face attribute.
05-09-2008 - 16:31 31-12-2002 - 00:00
CVE-2002-0593 7.5
Buffer overflow in Netscape 6 and Mozilla 1.0 RC1 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long channel name in an IRC URI.
05-09-2008 - 16:28 18-06-2002 - 00:00
CVE-2000-0711 7.5
Netscape Communicator does not properly prevent a ServerSocket object from being created by untrusted entities, which allows remote attackers to create a server on the victim's system via a malicious applet, as demonstrated by Brown Orifice.
05-09-2008 - 16:21 20-10-2000 - 00:00
CVE-2000-0517 5.0
Netscape 4.73 and earlier does not properly warn users about a potentially invalid certificate if the user has previously accepted the certificate for a different web site, which could allow remote attackers to spoof a legitimate web site by compromi
05-09-2008 - 16:21 26-05-2000 - 00:00
CVE-1999-1189 7.5
Buffer overflow in Netscape Navigator/Communicator 4.7 for Windows 95 and Windows 98 allows remote attackers to cause a denial of service, and possibly execute arbitrary commands, via a long argument after the ? character in a URL that references an
05-09-2008 - 16:18 24-11-1999 - 00:00
Back to Top Mark selected
Back to Top