IDCVSSSummaryLast (major) updatePublished
CVE-2017-0256 5.0
A spoofing vulnerability exists when the ASP.NET Core fails to properly sanitize web requests.
12-05-2017 - 10:29 12-05-2017 - 10:29
CVE-2017-0249 7.5
An elevation of privilege vulnerability exists when the ASP.NET Core fails to properly sanitize web requests.
12-05-2017 - 10:29 12-05-2017 - 10:29
CVE-2017-0247 5.0
A denial of service vulnerability exists when the ASP.NET Core fails to properly validate web requests. NOTE: Microsoft has not commented on third-party claims that the issue is that the TextEncoder.EncodeCore function in the System.Text.Encodings.We
12-05-2017 - 10:29 12-05-2017 - 10:29
Back to Top Mark selected
Back to Top