IDCVSSSummaryLast (major) updatePublished
CVE-2014-4071 5.0
The Server in Microsoft Lync Server 2013 allows remote attackers to cause a denial of service (NULL pointer dereference and daemon hang) via a crafted request, aka "Lync Denial of Service Vulnerability."
06-01-2017 - 22:00 09-09-2014 - 21:55
CVE-2014-4070 4.3
Cross-site scripting (XSS) vulnerability in the Web Components Server in Microsoft Lync Server 2013 allows remote attackers to inject arbitrary web script or HTML via a crafted URL, aka "Lync XSS Information Disclosure Vulnerability."
06-01-2017 - 22:00 09-09-2014 - 21:55
CVE-2014-4068 5.0
The Response Group Service in Microsoft Lync Server 2010 and 2013 and the Core Components in Lync Server 2013 do not properly handle exceptions, which allows remote attackers to cause a denial of service (daemon hang) via a crafted call, aka "Lync De
06-01-2017 - 22:00 09-09-2014 - 21:55
CVE-2015-2536 4.3
Cross-site scripting (XSS) vulnerability in Microsoft Lync Server 2013 and Skype for Business Server 2015 allows remote attackers to inject arbitrary web script or HTML via a crafted URL, aka "Skype for Business Server and Lync Server XSS Elevation o
21-12-2016 - 21:59 08-09-2015 - 20:59
CVE-2015-2532 4.3
Cross-site scripting (XSS) vulnerability in Microsoft Lync Server 2013 allows remote attackers to inject arbitrary web script or HTML via a crafted URL, aka "Lync Server XSS Information Disclosure Vulnerability."
21-12-2016 - 21:59 08-09-2015 - 20:59
CVE-2015-2531 4.3
Cross-site scripting (XSS) vulnerability in the jQuery engine in Microsoft Lync Server 2013 and Skype for Business Server 2015 allows remote attackers to inject arbitrary web script or HTML via a crafted URL, aka "Skype for Business Server and Lync S
21-12-2016 - 21:59 08-09-2015 - 20:59
CVE-2013-1302 9.3
Microsoft Communicator 2007 R2, Lync 2010, Lync 2010 Attendee, and Lync Server 2013 do not properly handle objects in memory, which allows remote attackers to execute arbitrary code via an invitation that triggers access to a deleted object, aka "Lyn
29-09-2016 - 14:55 14-05-2013 - 23:36
CVE-2014-1823 4.3
Cross-site scripting (XSS) vulnerability in the Web Components Server in Microsoft Lync Server 2010 and 2013 allows remote attackers to inject arbitrary web script or HTML via a crafted URL containing a valid meeting ID, aka "Lync Server Content Sani
02-09-2016 - 17:34 11-06-2014 - 00:56
Back to Top Mark selected
Back to Top