IDCVSSSummaryLast (major) updatePublished
CVE-2014-4846 4.3
Cross-site scripting (XSS) vulnerability in the Meta Slider (ml-slider) plugin 2.5 for WordPress allows remote attackers to inject arbitrary web script or HTML via the id parameter to wp-admin/admin.php.
02-09-2015 - 13:19 10-07-2014 - 10:55
Back to Top Mark selected
Back to Top