IDCVSSSummaryLast (major) updatePublished
CVE-2014-3907 6.8
Cross-site request forgery (CSRF) vulnerability in the MailPoet Newsletters (wysija-newsletters) plugin before 2.6.11 for WordPress allows remote attackers to hijack the authentication of arbitrary users.
27-08-2014 - 12:27 26-08-2014 - 10:55
CVE-2014-4726 7.5
Unspecified vulnerability in the MailPoet Newsletters (wysija-newsletters) plugin before 2.6.8 for WordPress has unspecified impact and attack vectors.
28-07-2014 - 15:21 27-07-2014 - 14:55
CVE-2014-4725 7.5
The MailPoet Newsletters (wysija-newsletters) plugin before 2.6.7 for WordPress allows remote attackers to bypass authentication and execute arbitrary PHP code by uploading a crafted theme using wp-admin/admin-post.php and accessing the theme in wp-c
28-07-2014 - 15:18 27-07-2014 - 14:55
Back to Top Mark selected
Back to Top