IDCVSSSummaryLast (major) updatePublished
CVE-2012-4871 4.3
Cross-site scripting (XSS) vulnerability in service/graph_html.php in the administrator panel in LiteSpeed Web Server 4.1.11 allows remote attackers to inject arbitrary web script or HTML via the gtitle parameter.
17-09-2012 - 00:00 06-09-2012 - 17:55
CVE-2010-2333 5.0
LiteSpeed Technologies LiteSpeed Web Server 4.0.x before 4.0.15 allows remote attackers to read the source code of scripts via an HTTP request with a null byte followed by a .txt file extension.
13-07-2010 - 01:52 18-06-2010 - 16:30
Back to Top Mark selected
Back to Top