IDCVSSSummaryLast (major) updatePublished
CVE-2017-1000459 4.3
Leanote version <= 2.5 is vulnerable to XSS due to not sanitized input in markdown notes
17-01-2018 - 17:47 03-01-2018 - 00:29
CVE-2019-1010003 3.5
Leanote prior to version 2.6 is affected by: Cross Site Scripting (XSS).
12-07-2019 - 18:16 11-07-2019 - 13:15
CVE-2018-18553 4.3
Leanote 2.6.1 has XSS via the Blog Basic Setting title field, which is mishandled during rendering of the "likes" page.
04-12-2018 - 19:08 22-10-2018 - 01:29
Back to Top Mark selected
Back to Top