IDCVSSSummaryLast (major) updatePublished
CVE-2016-10892 4.3
The chained-quiz plugin before 1.0 for WordPress has multiple XSS issues.
04-09-2019 - 16:52 20-08-2019 - 16:15
CVE-2018-14502 7.5
controllers/quizzes.php in the Kiboko Chained Quiz plugin before 1.0.9 for WordPress allows remote unauthenticated users to execute arbitrary SQL commands via the 'answer' and 'answers' parameters.
10-03-2020 - 13:26 10-03-2020 - 13:15
CVE-2020-7104 4.3
The chained-quiz plugin 1.1.8.1 for WordPress has reflected XSS via the wp-admin/admin-ajax.php total_questions parameter.
17-01-2020 - 23:15 17-01-2020 - 23:15
Back to Top Mark selected
Back to Top