IDCVSSSummaryLast (major) updatePublished
CVE-2015-6520 7.5
IPPUSBXD before 1.22 listens on all interfaces, which allows remote attackers to obtain access to USB connected printers via a direct request.
02-09-2015 - 13:15 01-09-2015 - 10:59
Back to Top Mark selected
Back to Top