IDCVSSSummaryLast (major) updatePublished
CVE-2014-3897 4.3
Cross-site scripting (XSS) vulnerability in Homepage Decorator PerlMailer 3.10 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
30-07-2014 - 15:03 29-07-2014 - 16:55
Back to Top Mark selected
Back to Top