IDCVSSSummaryLast (major) updatePublished
CVE-2018-0608 7.5
Buffer overflow in H2O version 2.2.4 and earlier allows remote attackers to execute arbitrary code or cause a denial of service (DoS) via unspecified vectors.
26-06-2018 - 10:29 26-06-2018 - 10:29
CVE-2017-10908 5.0
H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via specially crafted HTTP/2 header.
22-12-2017 - 09:29 22-12-2017 - 09:29
CVE-2017-10872 4.0
H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via unspecified vectors.
22-12-2017 - 09:29 22-12-2017 - 09:29
CVE-2017-10869 5.0
Buffer overflow in H2O version 2.2.2 and earlier allows remote attackers to cause a denial-of-service in the server via unspecified vectors.
22-12-2017 - 09:29 22-12-2017 - 09:29
CVE-2017-10868 5.0
H2O version 2.2.2 and earlier allows remote attackers to cause a denial of service in the server via specially crafted HTTP/1 header.
22-12-2017 - 09:29 22-12-2017 - 09:29
CVE-2016-7835 6.4
Use-after-free vulnerability in H2O allows remote attackers to cause a denial-of-service (DoS) or obtain server certificate private keys and possibly other information.
09-06-2017 - 12:29 09-06-2017 - 12:29
CVE-2016-4817 5.0
lib/http2/connection.c in H2O before 1.7.3 and 2.x before 2.0.0-beta5 mishandles HTTP/2 disconnection, which allows remote attackers to cause a denial of service (use-after-free and application crash) or possibly execute arbitrary code via a crafted
21-06-2016 - 09:56 18-06-2016 - 21:59
CVE-2016-1133 4.3
CRLF injection vulnerability in the on_req function in lib/handler/redirect.c in H2O before 1.6.2 and 1.7.x before 1.7.0-beta3 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via a crafted URI.
21-01-2016 - 11:07 16-01-2016 - 00:59
Back to Top Mark selected
Back to Top