IDCVSSSummaryLast (major) updatePublished
CVE-2018-14071 7.5
The Geo Mashup plugin before 1.10.4 for WordPress has insufficient sanitization of post editor and other user input.
16-07-2018 - 09:29 16-07-2018 - 09:29
CVE-2015-1383 4.3
Cross-site scripting (XSS) vulnerability in the geo search widget in the Geo Mashup plugin before 1.8.3 for WordPress allows remote attackers to inject arbitrary web script or HTML via the search key.
04-02-2015 - 00:20 02-02-2015 - 10:59
Back to Top Mark selected
Back to Top