IDCVSSSummaryLast (major) updatePublished
CVE-2017-15865 5.0
bgpd in FRRouting (FRR) before 2.0.2 and 3.x before 3.0.2, as used in Cumulus Linux before 3.4.3 and other products, allows remote attackers to obtain sensitive information via a malformed BGP UPDATE packet from a connected peer, which triggers trans
29-11-2017 - 17:38 08-11-2017 - 20:29
CVE-2019-5892 4.0
bgpd in FRRouting FRR (aka Free Range Routing) 2.x and 3.x before 3.0.4, 4.x before 4.0.1, 5.x before 5.0.2, and 6.x before 6.0.2 (not affecting Cumulus Linux or VyOS), when ENABLE_BGP_VNC is used for Virtual Network Control, allows remote attackers
15-02-2019 - 17:47 10-01-2019 - 17:29
Back to Top Mark selected
Back to Top