IDCVSSSummaryLast (major) updatePublished
CVE-2019-6142 4.3
It has been reported that XSS is possible in Forcepoint Email Security, versions 8.5 and 8.5.3. It is strongly recommended that you apply the relevant hotfix in order to remediate this issue.
05-11-2019 - 21:15 05-11-2019 - 21:15
Back to Top Mark selected
Back to Top