IDCVSSSummaryLast (major) updatePublished
CVE-2019-6143 6.4
Forcepoint Next Generation Firewall (Forcepoint NGFW) 6.4.x before 6.4.7, 6.5.x before 6.5.4, and 6.6.x before 6.6.2 has a serious authentication vulnerability that potentially allows unauthorized users to bypass password authentication and access se
30-08-2019 - 12:22 20-08-2019 - 21:15
CVE-2019-6147 4.3
Forcepoint NGFW Security Management Center (SMC) versions lower than 6.5.12 or 6.7.1 have a rare issue that in specific circumstances can corrupt the internal configuration database. When the database is corrupted, the SMC might produce an incorrect
23-12-2019 - 20:15 23-12-2019 - 20:15
Back to Top Mark selected
Back to Top