IDCVSSSummaryLast (major) updatePublished
CVE-2006-2741 6.8
Cross-site scripting (XSS) vulnerability in Epicdesigns tinyBB 0.3 allow remote attackers to inject arbitrary web script or HTML via the q parameter in forgot.php, which is echoed in an error message, and other unspecified vectors.
18-10-2018 - 16:41 01-06-2006 - 10:02
CVE-2006-2739 5.1
PHP remote file inclusion vulnerability in footers.php in Epicdesigns tinyBB 0.3, when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via a URL in the tinybb_footers parameter. Successful exploitation requires that
18-10-2018 - 16:41 01-06-2006 - 10:02
CVE-2006-2740 6.8
Multiple SQL injection vulnerabilities in Epicdesigns tinyBB 0.3 allow remote attackers to execute arbitrary SQL commands via the (1) q parameter in (a) forgot.php, and the (2) username and (3) password parameters in (b) login.php, and other unspecif
18-10-2018 - 16:41 01-06-2006 - 10:02
Back to Top Mark selected
Back to Top