IDCVSSSummaryLast (major) updatePublished
CVE-2016-9872 4.3
EMC Documentum D2 version 4.5 and EMC Documentum D2 version 4.6 has Reflected Cross-Site Scripting Vulnerabilities that could potentially be exploited by malicious users to compromise the affected system.
08-03-2017 - 12:27 03-02-2017 - 02:59
CVE-2016-9873 6.5
EMC Documentum D2 version 4.5 and EMC Documentum D2 version 4.6 has a DQL Injection Vulnerability that could potentially be exploited by malicious users to compromise the affected system. An authenticated low-privileged attacker could potentially exp
07-03-2017 - 20:48 03-02-2017 - 02:59
CVE-2016-0888 9.0
EMC Documentum D2 before 4.6 lacks intended ACLs for configuration objects, which allows remote authenticated users to modify objects via unspecified vectors.
10-01-2017 - 23:12 07-04-2016 - 06:59
CVE-2014-2515 8.5
EMC Documentum D2 3.1 before P24, 3.1SP1 before P02, 4.0 before P11, 4.1 before P16, and 4.2 before P05 does not properly restrict tickets provided by D2GetAdminTicketMethod and D2RefreshCacheMethod, which allows remote authenticated users to gain pr
06-01-2017 - 21:59 20-08-2014 - 07:17
CVE-2015-0548 4.0
The D2DownloadService.getDownloadUrls service method in EMC Documentum D2 4.1 and 4.2 before 4.2 P16 and 4.5 before P03 allows remote authenticated users to conduct Documentum Query Language (DQL) injection attacks and bypass intended read-access res
27-12-2016 - 21:59 04-07-2015 - 06:59
CVE-2015-0547 4.0
The D2CenterstageService.getComments service method in EMC Documentum D2 4.1 and 4.2 before 4.2 P16 and 4.5 before P03 allows remote authenticated users to conduct Documentum Query Language (DQL) injection attacks and bypass intended read-access rest
27-12-2016 - 21:59 04-07-2015 - 06:59
CVE-2015-4537 3.5
Lockbox in EMC Documentum D2 before 4.5 uses a hardcoded passphrase when a server lacks a D2.Lockbox file, which makes it easier for remote authenticated users to decrypt admin tickets by locating this passphrase in a decompiled D2 JAR archive.
23-12-2016 - 21:59 22-08-2015 - 14:59
CVE-2016-6644 5.0
EMC Documentum D2 4.5 before patch 15 and 4.6 before patch 03 allows remote attackers to read arbitrary Docbase documents by leveraging knowledge of an r_object_id value.
28-11-2016 - 15:33 17-09-2016 - 17:59
CVE-2015-0518 9.0
The Properties service in the D2FS web-service component in EMC Documentum D2 3.1 through SP1, 4.0 and 4.1 before 4.1 P22, and 4.2 before P11 allows remote authenticated users to obtain superuser privileges via an unspecified method call that modifie
06-09-2016 - 10:16 14-02-2015 - 10:59
CVE-2015-0517 4.0
The D2-API component in EMC Documentum D2 3.1 through SP1, 4.0 and 4.1 before 4.1 P22, and 4.2 before P11 places the MD5 hash of an encryption passphrase in log files, which allows remote authenticated users to obtain sensitive information by reading
06-09-2016 - 09:45 14-02-2015 - 10:59
CVE-2015-0549 3.5
Cross-site scripting (XSS) vulnerability in EMC Documentum D2 before 4.5 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
29-06-2015 - 12:58 28-06-2015 - 15:59
CVE-2014-2504 9.0
EMC Documentum D2 3.1 before P20, 3.1 SP1 before P02, 4.0 before P10, 4.1 before P13, and 4.2 before P01 allows remote authenticated users to bypass intended access restrictions and execute arbitrary Documentum Query Language (DQL) queries by calling
18-06-2014 - 00:32 25-05-2014 - 20:25
Back to Top Mark selected
Back to Top