IDCVSSSummaryLast (major) updatePublished
CVE-2014-2518 6.8
Multiple cross-site request forgery (CSRF) vulnerabilities in EMC Documentum WDK before 6.7SP1 P28 and 6.7SP2 before P15 allow remote attackers to hijack the authentication of arbitrary users.
06-01-2017 - 21:59 20-08-2014 - 07:17
CVE-2014-2511 4.3
Multiple cross-site scripting (XSS) vulnerabilities in EMC Documentum WebTop before 6.7 SP1 P28 and 6.7 SP2 before P14 allow remote attackers to inject arbitrary web script or HTML via the (1) startat or (2) entryId parameter.
06-01-2017 - 21:59 20-08-2014 - 07:17
Back to Top Mark selected
Back to Top