IDCVSSSummaryLast (major) updatePublished
CVE-2009-4716 4.3
Cross-site scripting (XSS) vulnerability in results.php in EDGEPHP EZWebSearch allows remote attackers to inject arbitrary web script or HTML via the language parameter.
17-08-2017 - 01:31 15-03-2010 - 21:30
Back to Top Mark selected
Back to Top