IDCVSSSummaryLast (major) updatePublished
CVE-2009-2586 4.3
Cross-site scripting (XSS) vulnerability in articles.php in EDGEPHP EZArticles allows remote attackers to inject arbitrary web script or HTML via the title parameter.
17-08-2017 - 01:30 24-07-2009 - 16:30
Back to Top Mark selected
Back to Top