IDCVSSSummaryLast (major) updatePublished
CVE-2018-1000664 4.3
daneren2005 DSub for Subsonic (Android client) version 5.4.1 contains a CWE-295: Improper Certificate Validation vulnerability in HTTPS Client that can result in Any non-CA signed server certificate, including self signed and expired, are accepted by
12-12-2018 - 18:21 06-09-2018 - 17:29
Back to Top Mark selected
Back to Top