IDCVSSSummaryLast (major) updatePublished
CVE-2001-1235 7.5
pSlash PHP script 0.7 and earlier allows remote attackers to execute arbitrary code by including files from remote web sites, using an HTTP request that modifies the includedir variable.
10-09-2008 - 19:09 02-10-2001 - 04:00
CVE-2006-4373 7.5
PHP remote file inclusion vulnerability in modules/visitors2/include/config.inc.php in pSlash 0.70 allows remote attackers to execute arbitrary PHP code via a URL in the lvc_include_dir parameter.
17-10-2018 - 21:36 26-08-2006 - 21:04
CVE-2007-5014 7.5
Multiple PHP remote file inclusion vulnerabilities in pSlash 0.70 allow remote attackers to execute arbitrary PHP code via a URL in (1) the lvc_admin_dir parameter to modules/visitors2/admin/view-archiver.inc.php or (2) the lvc_include_dir parameter
15-11-2008 - 06:59 20-09-2007 - 21:17
Back to Top Mark selected
Back to Top