IDCVSSSummaryLast (major) updatePublished
CVE-2004-2386 7.5
Format string vulnerability in the LogMsg function in sercd before 2.3.1 and sredird 2.2.1 and earlier allows remote attackers to execute arbitrary code via format string specifiers passed from the HandleCPCCommand function.
11-07-2017 - 01:31 31-12-2004 - 05:00
CVE-2004-2387 7.5
Buffer overflow in the HandleCPCCommand function of sercd before 2.3.1 and sredird 2.2.1 and earlier allows remote attackers to execute arbitrary code.
11-07-2017 - 01:31 31-12-2004 - 05:00
Back to Top Mark selected
Back to Top