IDCVSSSummaryLast (major) updatePublished
CVE-2019-3719 7.9
Dell SupportAssist Client versions prior to 3.2.0.90 contain a remote code execution vulnerability. An unauthenticated attacker, sharing the network access layer with the vulnerable system, can compromise the vulnerable system by tricking a victim us
09-10-2019 - 23:49 18-04-2019 - 20:29
CVE-2019-3718 6.8
Dell SupportAssist Client versions prior to 3.2.0.90 contain an improper origin validation vulnerability. An unauthenticated remote attacker could potentially exploit this vulnerability to attempt CSRF attacks on users of the impacted systems.
09-10-2019 - 23:49 18-04-2019 - 20:29
Back to Top Mark selected
Back to Top