IDCVSSSummaryLast (major) updatePublished
CVE-2011-1672 5.0
The Dell KACE K2000 Systems Deployment Appliance 3.3.36822 and earlier contains a peinst CIFS share, which allows remote attackers to obtain sensitive information by reading the (1) unattend.xml or (2) sysprep.inf file, as demonstrated by reading a p
17-08-2017 - 01:34 10-04-2011 - 02:55
CVE-2011-4047 9.3
The Dell KACE K2000 System Deployment Appliance allows remote attackers to execute arbitrary commands by leveraging database write access.
14-11-2011 - 05:00 12-11-2011 - 00:55
CVE-2011-4046 5.0
The Dell KACE K2000 System Deployment Appliance stores the recovery account password in cleartext within a PHP script, which allows context-dependent attackers to obtain sensitive information by examining script source code.
15-11-2011 - 05:00 12-11-2011 - 00:55
CVE-2011-4048 4.3
The Dell KACE K2000 System Deployment Appliance has a default username and password for the read-only reporting account, which makes it easier for remote attackers to obtain sensitive information from the database by leveraging the default credential
03-10-2015 - 01:59 12-11-2011 - 00:55
CVE-2011-4436 3.5
Multiple cross-site scripting (XSS) vulnerabilities in the administrative web interface on the Dell KACE K2000 System Deployment Appliance allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
14-11-2011 - 05:00 12-11-2011 - 00:55
Back to Top Mark selected
Back to Top