IDCVSSSummaryLast (major) updatePublished
CVE-2019-18588 3.5
Dell EMC Unisphere for PowerMax versions prior to 9.1.0.9, Dell EMC Unisphere for PowerMax versions prior to 9.0.2.16, and Dell EMC PowerMax OS 5978.221.221 and 5978.479.479 contain a Cross-Site Scripting (XSS) vulnerability. An authenticated malicio
22-01-2020 - 18:40 10-01-2020 - 19:15
CVE-2020-5345 5.5
Dell EMC Unisphere for PowerMax versions prior to 9.1.0.17, Dell EMC Unisphere for PowerMax Virtual Appliance versions prior to 9.1.0.17, and PowerMax OS Release 5978 contain an authorization bypass vulnerability. An authenticated malicious user may
02-07-2020 - 15:37 23-06-2020 - 20:15
CVE-2020-5367 6.8
Dell EMC Unisphere for PowerMax versions prior to 9.1.0.17, Dell EMC Unisphere for PowerMax Virtual Appliance versions prior to 9.1.0.17, and PowerMax OS Release 5978 contain an improper certificate validation vulnerability. An unauthenticated remote
02-07-2020 - 15:35 23-06-2020 - 20:15
Back to Top Mark selected
Back to Top