IDCVSSSummaryLast (major) updatePublished
CVE-2017-12097 4.3
An exploitable cross site scripting (XSS) vulnerability exists in the filter functionality of the delayed_job_web rails gem version 1.4. A specially crafted URL can cause an XSS flaw resulting in an attacker being able to execute arbitrary javascript
02-02-2018 - 17:23 19-01-2018 - 20:29
Back to Top Mark selected
Back to Top