IDCVSSSummaryLast (major) updatePublished
CVE-2017-18538 4.3
The weblibrarian plugin before 3.4.8.5 for WordPress has XSS via front-end short codes.
21-08-2019 - 16:52 21-08-2019 - 12:15
CVE-2017-18539 4.3
The weblibrarian plugin before 3.4.8.6 for WordPress has XSS via front-end short codes.
10-09-2019 - 03:15 21-08-2019 - 12:15
CVE-2017-18540 4.3
The weblibrarian plugin before 3.4.8.7 for WordPress has XSS via front-end short codes.
28-08-2019 - 09:15 21-08-2019 - 12:15
CVE-2019-1010034 4.0
Deepwoods Software WebLibrarian 3.5.2 and earlier is affected by: SQL Injection. The impact is: Exposing the entire database. The component is: Function "AllBarCodes" (defined at database_code.php line 1018) is vulnerable to a boolean-based blind sql
21-08-2019 - 18:15 15-07-2019 - 13:15
Back to Top Mark selected
Back to Top