IDCVSSSummaryLast (major) updatePublished
CVE-2006-1144 2.6
Cross-site scripting (XSS) vulnerability in HitHost 1.0.0 allows remote attackers to inject arbitrary web script or HTML via (1) the user parameter in deleteuser.php and (2) the hits parameter in viewuser.php.
18-10-2018 - 16:30 10-03-2006 - 11:02
CVE-2006-1235 5.0
Directory traversal vulnerability in admin/deleteuser.php in HitHost 1.0.0 might allow remote attackers to delete directories (possibly only empty directories) via the $deleteuser variable. NOTE: the initial disclosure for this issue indicated that
18-10-2018 - 16:31 14-03-2006 - 23:02
Back to Top Mark selected
Back to Top