IDCVSSSummaryLast (major) updatePublished
CVE-2014-5501 9.3
Stack-based buffer overflow in the diagnose service in the Sophos Cyberoam appliances with CyberoamOS before 10.6.1 GA allows remote attackers to execute arbitrary code via a crafted webpage or file.
08-10-2014 - 14:44 07-10-2014 - 14:55
CVE-2014-5502 9.0
The Sophos Cyberoam appliances with CyberoamOS before 10.6.1 GA allows remote authenticated users to inject arbitrary commands via a (1) checkcert_key, (2) webclient_portal_settings, (3) sslvpn_liveuser_delete, or (4) ccc_flush_sql_file opcode.
08-10-2014 - 14:44 07-10-2014 - 14:55
CVE-2014-5503 10.0
SQL injection vulnerability in the Guest Login Portal in the Sophos Cyberoam appliances with CyberoamOS before 10.6.1 GA allows remote attackers to execute arbitrary SQL commands via the add_guest_user opcode.
08-10-2014 - 14:52 07-10-2014 - 14:55
Back to Top Mark selected
Back to Top