IDCVSSSummaryLast (major) updatePublished
CVE-2012-2985 3.5
Cross-site scripting (XSS) vulnerability in InsertDocument.aspx in CuteSoft Cute Editor 6.4 allows remote authenticated users to inject arbitrary web script or HTML via the _UploadID parameter.
21-08-2012 - 10:46 21-08-2012 - 10:46
CVE-2009-4665 5.0
Directory traversal vulnerability in CuteSoft_Client/CuteEditor/Load.ashx in CuteSoft Components Cute Editor for ASP.NET allows remote attackers to read arbitrary files via a .. (dot dot) in the file parameter.
19-09-2017 - 01:30 05-03-2010 - 18:30
Back to Top Mark selected
Back to Top