IDCVSSSummaryLast (major) updatePublished
CVE-2019-15838 4.3
The custom-404-pro plugin before 3.2.8 for WordPress has reflected XSS, a different vulnerability than CVE-2019-14789.
03-09-2019 - 17:20 30-08-2019 - 17:15
CVE-2019-14789 4.3
The Custom 404 Pro plugin 3.2.8 for WordPress has XSS via the wp-admin/admin.php?page=c4p-main page parameter.
20-08-2019 - 18:45 15-08-2019 - 16:15
Back to Top Mark selected
Back to Top